aktuelle News

Blog

Sicherheitspatch-SUPEE-6788 und Magento 1.9.2.2 Blogbeitrag von C2 mediaproduction leipzig

Sicherheitspatch-SUPEE-6788 und Magento 1.9.2.2

Magento veröffentlicht seit dem 27.10.2015 ein neues Sicherheitspatch für Magento Community und Enterprise. Zudem erschein die neue Magento Version 1.9.2.2 für die Community-Edition.
Durch die Installation des Patches SUPEE-6788 oder einem Upgrade auf Magento 1.9.2.2 werden einige Erweiterungen und Templates nicht mehr ordentlich funktionieren. Prüfen Sie deshalb bitte im Vorfeld die Funktionalität Ihrer eingesetzten Extension bevor Sie den Patch installieren.

Auch wenn dieser Patch bzw. ein Upgrade auf die neuere Version sehr aufwendig ist, empfehlen wir Ihnen dringend den Patch zu installieren.

Den Sicherheitspatch SUPEE-6788, die neue Magento Version sowie eine entsprechende Dokumentation finden Sie hier im Downloadbereich von "magento.com": https://magento.com/security/patches/supee-6788-technical-details

Wir unterstützen Sie gern bei der Aktualisierung Ihres Magento-Shops.
Sprechen Sie uns an!

Diese Webseite verwendet Cookies, um Ihnen ein angenehmeres Surfen zu ermöglichen.